SRB2 Shelter

Welcome to SRB2 Shelter!

    Ahh! My items aren't working!

    Share
    avatar
    Mystic Mandeus
    New User
    New User

    Posts Posts : 37
    Join date : 2011-03-05
    Age : 18
    Location : On second thought I'll keep that a secret. Ha-HA!

    Ahh! My items aren't working!

    Post by Mystic Mandeus on Mon Mar 07, 2011 8:06 pm

    I have a question or two about SRB2 doom builder. 1)When I place items in my level they don't show up! This happens with every item except "Start position". Help? 2)I can't get into 3D mode because it says I need the latest version of something. Is that normal? Question
    avatar
    Fawfulfan
    Administrator
    Administrator

    Posts Posts : 823
    Join date : 2009-07-03
    Age : 26
    Location : Hmmm, I tend to use the creamier, noncomedogenic kinds, like...oh, wait, loCAtion?

    Re: Ahh! My items aren't working!

    Post by Fawfulfan on Tue Mar 08, 2011 11:13 am

    1. Do your items show up in the game when you test it, or do they just fail to appear at all?
    2. What does it say you need to download?


    _________________
    Fawfulfan wrote: Only total, complete, utter losers quote themselves in their sigs...hypocrites stink, too.
    Check out my game design projects at Chapman Games!!!
    avatar
    Mystic Mandeus
    New User
    New User

    Posts Posts : 37
    Join date : 2011-03-05
    Age : 18
    Location : On second thought I'll keep that a secret. Ha-HA!

    Re: Ahh! My items aren't working!

    Post by Mystic Mandeus on Tue Mar 08, 2011 1:01 pm

    When I test my wad the items don't appear, but when I'm looking at the SRB2 doom builder level screen it shows the items in the level screen. But no items show up in the level! Also the SRB2 doom builder said I need the latest version of directX whatever that is. So now can you tell me what's wrong? Neutral
    avatar
    Fawfulfan
    Administrator
    Administrator

    Posts Posts : 823
    Join date : 2009-07-03
    Age : 26
    Location : Hmmm, I tend to use the creamier, noncomedogenic kinds, like...oh, wait, loCAtion?

    Re: Ahh! My items aren't working!

    Post by Fawfulfan on Wed Mar 09, 2011 6:51 am

    Well, I honestly have no idea what's wrong in the first case, but in the second the solution is obvious: get the latest version of DirectX.


    _________________
    Fawfulfan wrote: Only total, complete, utter losers quote themselves in their sigs...hypocrites stink, too.
    Check out my game design projects at Chapman Games!!!
    avatar
    Mystic Mandeus
    New User
    New User

    Posts Posts : 37
    Join date : 2011-03-05
    Age : 18
    Location : On second thought I'll keep that a secret. Ha-HA!

    Re: Ahh! My items aren't working!

    Post by Mystic Mandeus on Thu Mar 10, 2011 11:36 am

    Oh ok thanks anyway I'll do a directX search.
    avatar
    GigabrowserX
    New User
    New User

    Posts Posts : 43
    Join date : 2010-02-28

    Re: Ahh! My items aren't working!

    Post by GigabrowserX on Wed Mar 23, 2011 4:56 am

    Also, make sure you have 2.0 configuration file.
    avatar
    Mystic Mandeus
    New User
    New User

    Posts Posts : 37
    Join date : 2011-03-05
    Age : 18
    Location : On second thought I'll keep that a secret. Ha-HA!

    Re: Ahh! My items aren't working!

    Post by Mystic Mandeus on Sat Mar 26, 2011 8:13 pm

    2.0. configuration file? confused Well I never heard of that. But where can I get it?
    avatar
    Fawfulfan
    Administrator
    Administrator

    Posts Posts : 823
    Join date : 2009-07-03
    Age : 26
    Location : Hmmm, I tend to use the creamier, noncomedogenic kinds, like...oh, wait, loCAtion?

    Re: Ahh! My items aren't working!

    Post by Fawfulfan on Mon Mar 28, 2011 4:10 pm

    SRB2 Message Board?

    Seriously, why don't you actually search for things first?


    _________________
    Fawfulfan wrote: Only total, complete, utter losers quote themselves in their sigs...hypocrites stink, too.
    Check out my game design projects at Chapman Games!!!
    avatar
    Mystic Mandeus
    New User
    New User

    Posts Posts : 37
    Join date : 2011-03-05
    Age : 18
    Location : On second thought I'll keep that a secret. Ha-HA!

    Re: Ahh! My items aren't working!

    Post by Mystic Mandeus on Tue Mar 29, 2011 1:24 pm

    Oh sorry about that. I did a search for 2.0. configuration file and found it. Surprised But when I used the 2.0. config. file and made some items in my level, the items were upside down. Shocked Um, what does this mean?

    P.S. Upside down AND all the way at the top of the map.
    avatar
    Fawfulfan
    Administrator
    Administrator

    Posts Posts : 823
    Join date : 2009-07-03
    Age : 26
    Location : Hmmm, I tend to use the creamier, noncomedogenic kinds, like...oh, wait, loCAtion?

    Re: Ahh! My items aren't working!

    Post by Fawfulfan on Thu Mar 31, 2011 2:14 pm

    Is the "Object Flip" flag checked? Uncheck it.


    _________________
    Fawfulfan wrote: Only total, complete, utter losers quote themselves in their sigs...hypocrites stink, too.
    Check out my game design projects at Chapman Games!!!
    avatar
    Mystic Mandeus
    New User
    New User

    Posts Posts : 37
    Join date : 2011-03-05
    Age : 18
    Location : On second thought I'll keep that a secret. Ha-HA!

    Re: Ahh! My items aren't working!

    Post by Mystic Mandeus on Thu Mar 31, 2011 5:45 pm

    Hey thanks the items work now! Very Happy Um but there's one last problem. I set my levels to 2.0. config. but it dosen't find the required lumps for certain wall tiles. How can I fix that? ( And I hope this can end the topic.)
    avatar
    Fawfulfan
    Administrator
    Administrator

    Posts Posts : 823
    Join date : 2009-07-03
    Age : 26
    Location : Hmmm, I tend to use the creamier, noncomedogenic kinds, like...oh, wait, loCAtion?

    Re: Ahh! My items aren't working!

    Post by Fawfulfan on Fri Apr 01, 2011 9:28 am

    What do you mean by that? What error does it give?


    _________________
    Fawfulfan wrote: Only total, complete, utter losers quote themselves in their sigs...hypocrites stink, too.
    Check out my game design projects at Chapman Games!!!
    avatar
    Mystic Mandeus
    New User
    New User

    Posts Posts : 37
    Join date : 2011-03-05
    Age : 18
    Location : On second thought I'll keep that a secret. Ha-HA!

    Re: Ahh! My items aren't working!

    Post by Mystic Mandeus on Fri Apr 01, 2011 12:26 pm

    Well I begin by starting a new wad with srb2 2.0. config. file and when I do so it begins to say, "Loading texture names...". Then an error appears and first it says that it could not find the required lump "playpal". Then it says it could not find the required lump for wall tiles. (CEZWALL2, GFZBLOK2, etc.) This disables me from using the tab button which I used to be able to push and used to enable me to all sorts of wall tiles. So, what can I do to fix this error?
    avatar
    Fawfulfan
    Administrator
    Administrator

    Posts Posts : 823
    Join date : 2009-07-03
    Age : 26
    Location : Hmmm, I tend to use the creamier, noncomedogenic kinds, like...oh, wait, loCAtion?

    Re: Ahh! My items aren't working!

    Post by Fawfulfan on Fri Apr 01, 2011 1:48 pm

    You must be loading the wrong resources WAD for the new map. Are you setting SRB2.srb as the resource file for the WAD as well as the entire IWAD?


    _________________
    Fawfulfan wrote: Only total, complete, utter losers quote themselves in their sigs...hypocrites stink, too.
    Check out my game design projects at Chapman Games!!!
    avatar
    Mystic Mandeus
    New User
    New User

    Posts Posts : 37
    Join date : 2011-03-05
    Age : 18
    Location : On second thought I'll keep that a secret. Ha-HA!

    Re: Ahh! My items aren't working!

    Post by Mystic Mandeus on Fri Apr 01, 2011 2:37 pm

    I don't renember using srb2.srb in it. But do I put it under: Additional textures and flats from wad file, or, additional textures from directory, or, additional flats from directory, or something else?

    Sponsored content

    Re: Ahh! My items aren't working!

    Post by Sponsored content


      Current date/time is Thu Apr 19, 2018 3:33 am