SRB2 Shelter

Welcome to SRB2 Shelter!

    GigabrowserX's error line!

    Share
    avatar
    GigabrowserX
    New User
    New User

    Posts Posts : 43
    Join date : 2010-02-28

    GigabrowserX's error line!

    Post by GigabrowserX on Mon Mar 01, 2010 9:16 am

    Everytime i save my progress, i got this error:
    "Error 70 while saving map: Permission denied"

    What i should or must do?

    (This is error line, if i will got new strong error etc. i will post it here.)

    Error 2:
    When I am trying to open my progress with Srb2win.exe, I'll get error, something
    like Signal Handler..
    Please, can somebody help me, I don't like to delete my best level!
    (SOLVED!)


    Last edited by GigabrowserX on Sun Jul 11, 2010 12:48 am; edited 3 times in total (Reason for editing : NEW ERROR ^^)
    avatar
    Fawfulfan
    Administrator
    Administrator

    Posts Posts : 823
    Join date : 2009-07-03
    Age : 26
    Location : Hmmm, I tend to use the creamier, noncomedogenic kinds, like...oh, wait, loCAtion?

    Re: GigabrowserX's error line!

    Post by Fawfulfan on Tue Mar 02, 2010 7:01 am

    The most common cause of this is that you have two instances of the file running at once. If that's the case, close one of them, and you should be able to save it.


    _________________
    Fawfulfan wrote: Only total, complete, utter losers quote themselves in their sigs...hypocrites stink, too.
    Check out my game design projects at Chapman Games!!!
    avatar
    GigabrowserX
    New User
    New User

    Posts Posts : 43
    Join date : 2010-02-28

    Re: GigabrowserX's error line!

    Post by GigabrowserX on Wed Mar 03, 2010 4:34 am

    Well, now it works perfectly! Thanks!
    (Oh gosh, i can't post my mod in this forum because i can't test my mod! Error!)

    (I can post link, but i think everybody get the error who will test it.)
    avatar
    blahblahbal
    Gold User

    Posts Posts : 312
    Join date : 2009-12-03
    Age : 26
    Location : bioniclenators.proboards.com

    Re: GigabrowserX's error line!

    Post by blahblahbal on Wed Mar 03, 2010 8:40 am

    Funny, I get a similar error when I try to save on another comp. Error 5, I think.
    avatar
    GigabrowserX
    New User
    New User

    Posts Posts : 43
    Join date : 2010-02-28

    Re: GigabrowserX's error line!

    Post by GigabrowserX on Wed Mar 03, 2010 9:08 am

    Well, i have checked my mod's MAINCFG too, levels, and i didn't see anything wrong! (Error 2)


    Funny, I get a similar error when I try to save on another comp. Error 5, I think.

    I have seen Error 5 in somewhere, i think...
    avatar
    GigabrowserX
    New User
    New User

    Posts Posts : 43
    Join date : 2010-02-28

    Re: GigabrowserX's error line!

    Post by GigabrowserX on Fri Jul 09, 2010 12:27 am

    Darn it!
    I've got an error when I am trying to test my progress.
    (Version 2.0.6)
    I don't like to delete my progress, because it's my best level, and I can't make level like that..
    I'll give the .WAD -file, yeah..
    4shared.com/account/file/zxWmy_bX/_3__s_GigabrowserX_Pack.html
    avatar
    Fawfulfan
    Administrator
    Administrator

    Posts Posts : 823
    Join date : 2009-07-03
    Age : 26
    Location : Hmmm, I tend to use the creamier, noncomedogenic kinds, like...oh, wait, loCAtion?

    Re: GigabrowserX's error line!

    Post by Fawfulfan on Fri Jul 09, 2010 12:36 pm

    I hate to break it to you, but judging from what I have seen in the overhead view of that map in XWE, that map isn't worth saving anyway.

    Try deleting the music files, or maybe decreasing the dimensions of the level. That error can be caused by an enormous variety of problems, so experiment.


    _________________
    Fawfulfan wrote: Only total, complete, utter losers quote themselves in their sigs...hypocrites stink, too.
    Check out my game design projects at Chapman Games!!!
    avatar
    GigabrowserX
    New User
    New User

    Posts Posts : 43
    Join date : 2010-02-28

    Re: GigabrowserX's error line!

    Post by GigabrowserX on Sat Jul 10, 2010 12:25 am

    I've deleted some level's dimensions, deleted the music files (2 music files, I'm not using those anyway.)
    Fixed the Missing Textures, but still I have the same error!
    But, I am not fixed the Player Start "error."
    I've placed one IT start, 32 player starts, some CTF starts, and some Match Starts.

    avatar
    GigabrowserX
    New User
    New User

    Posts Posts : 43
    Join date : 2010-02-28

    Re: GigabrowserX's error line!

    Post by GigabrowserX on Sun Jul 11, 2010 12:49 am

    Yah, this is solved!
    I can't just understand the error comes from writing mistake...
    I typed "Typeofthelevel = 4099" instead of "Typeoflevel = 4099."

    Sponsored content

    Re: GigabrowserX's error line!

    Post by Sponsored content


      Current date/time is Thu Apr 19, 2018 3:47 am